ruby24-gnome2-poppler-3.3.6nb3.tgz


Advertisement

Description

ruby24-gnome2-poppler - Ruby binding of poppler-glib

Property Value
Distribution NetBSD 7.0
Repository NetBSD amd64
Package filename ruby24-gnome2-poppler-3.3.6nb3.tgz
Package name ruby24-gnome2-poppler
Package version 3.3.6nb3
Package release -
Package architecture amd64
Package type tgz
Category print ruby
Homepage http://ruby-gnome2.osdn.jp/
License gnu-lgpl-v2.1
Maintainer -
Download size 180.55 KB
Installed size 289.73 KB
Ruby-GNOME 2 is a set of Ruby language bindings for the various
application development libraries included with the GNOME/GTK+
environment.
Ruby/Poppler is a Ruby binding of poppler-glib.

Alternatives

Package Version Architecture Repository
ruby24-gnome2-poppler-3.3.6nb3.tgz 3.3.6nb3 i386 NetBSD
ruby24-gnome2-poppler - - -

Requires

Name Value
poppler-glib >= 0.76.0
ruby24-base >= 2.4.6
ruby24-gnome2-cairo-gobject >= 3.3.6
ruby24-gnome2-gio >= 3.3.6

Download

Type URL
Mirror ftp.netbsd.org
Binary Package ruby24-gnome2-poppler-3.3.6nb3.tgz
Source Package ruby24-gnome2-poppler

Install Howto

Install ruby24-gnome2-poppler tgz package:

# pkg_add ruby24-gnome2-poppler

See Also

Package Description
ruby24-gnome2-vte-3.3.6.tgz Ruby binding of vte
ruby24-gnome2-webkit-gtk-3.3.6.tgz Ruby binding of WebKitGTK+
ruby24-gnome2-webkit-gtk2-3.3.6.tgz Ruby binding of WebKitGTK+ for GTK2+
ruby24-gnuplot-2.6.2.tgz Ruby interface to a gnuplot process
ruby24-google-protobuf-3.6.1.tgz Protocol Buffers are Google's data interchange format
ruby24-gsl-2.1.0.3.tgz Ruby interface to GNU Scientific Library
ruby24-haml-5.0.4.tgz XHTML & CSS markup language & template engine
ruby24-hashery-2.1.2.tgz Facets-bread collection of Hash-like classes
ruby24-hashie-3.6.0.tgz Small collection of tools that make hashes more powerful
ruby24-heckle-1.4.3nb2.tgz Code mutation tester for Ruby
ruby24-heel-3.2.1.tgz Static file web server based on Rack and Thin
ruby24-hiera-3.4.5.tgz Light weight hierarchical data store
ruby24-highline-2.0.2.tgz High-level console IO library
ruby24-highline17-1.7.10.tgz High-level console IO library
ruby24-hike-2.1.3.tgz Find files in a set of paths
Advertisement
Advertisement