policyd-weight-0.1.14.17nb7.tgz


Advertisement

Description

policyd-weight - Weighted policy daemon for postfix

Property Value
Distribution NetBSD 7.0
Repository NetBSD i386
Package filename policyd-weight-0.1.14.17nb7.tgz
Package name policyd-weight
Package version 0.1.14.17nb7
Package release -
Package architecture i386
Package type tgz
Category mail
Homepage http://www.policyd-weight.org/
License -
Maintainer -
Download size 40.37 KB
Installed size 153.91 KB
policyd-weight is a Perl policy daemon for the Postfix MTA (2.1 and later)
intended to eliminate forged envelope senders and HELOs (i.e. in bogus mails).
It allows you to score DNSBLs (RBL/RHSBL), HELO, MAIL FROM and client IP
addresses before any queuing is done. It allows you to REJECT messages which
have a score higher than allowed, providing improved blocking of spam and
virus mails. policyd-weight caches the most frequent client/sender
combinations (SPAM as well as HAM) to reduce the number of DNS queries.

Alternatives

Package Version Architecture Repository
policyd-weight-0.1.14.17nb7.tgz 0.1.14.17nb7 amd64 NetBSD
policyd-weight - - -

Requires

Name Value
p5-Net-DNS >= 0.58
perl >= 5.0

Download

Type URL
Mirror ftp.netbsd.org
Binary Package policyd-weight-0.1.14.17nb7.tgz
Source Package policyd-weight

Install Howto

Install policyd-weight tgz package:

# pkg_add policyd-weight

See Also

Package Description
policykit-0.9nb21.tgz Framework for managing admin policies and privileges
policykit-gnome-0.9.2nb38.tgz GNOME dialogs for PolicyKit
polkit-0.115nb2.tgz Authorization Manager
polkit-qt-0.112.0nb1.tgz Qt Wrapper around PolicyKit
polly-7.0.1.tgz Polyhedral optimizations for LLVM
polyglot-1.4.tgz UCI to WB adapter (for chess engines)
polysh-0.4nb1.tgz Aggregate several remote shells into one
popa3d-1.0.3.tgz Secure, reliable, performant, and small pop3 server
poppassd-4.1.0.tgz Qualcomm's password change server mainly for Eudora
poppler-0.72.0.tgz PDF rendering library
poppler-cpp-0.72.0.tgz PDF rendering library (cpp wrapper)
poppler-data-0.4.9.tgz Support files for poppler
poppler-glib-0.72.0.tgz PDF rendering library (GLib wrapper)
poppler-includes-0.72.0.tgz Poppler Xpdf includes (unsupported)
poppler-utils-0.72.0.tgz PDF utilities (from poppler)
Advertisement
Advertisement