policykit-0.9nb21.tgz


Advertisement

Description

policykit - Framework for managing admin policies and privileges

Property Value
Distribution NetBSD 7.0
Repository NetBSD i386
Package filename policykit-0.9nb21.tgz
Package name policykit
Package version 0.9nb21
Package release -
Package architecture i386
Package type tgz
Category security
Homepage http://hal.freedesktop.org/
License mit
Maintainer -
Download size 151.23 KB
Installed size 808.95 KB
PolicyKit is an application-level toolkit for defining and handling the
policy that allows unprivileged processes to speak to privileged processes:
It is a framework for centralizing the decision making process with respect
to granting access to privileged operations for unprivileged applications.
PolicyKit is specifically targeting applications in rich desktop environments
on multi-user UNIX-like operating systems. It does not imply or rely on any
exotic kernel features.

Alternatives

Package Version Architecture Repository
policykit-0.9nb21.tgz 0.9nb21 amd64 NetBSD
policykit - - -

Requires

Name Value
dbus >= 0.91
dbus-glib >= 0.100nb1
libxml2 >= 2.8.0nb2
xmlcatmgr >= 2.0beta1

Download

Type URL
Mirror ftp.netbsd.org
Binary Package policykit-0.9nb21.tgz
Source Package policykit

Install Howto

Install policykit tgz package:

# pkg_add policykit

Files

Path
/usr/pkg/lib/libpolkit-dbus.so
/usr/pkg/lib/libpolkit-dbus.so.2
/usr/pkg/lib/libpolkit-dbus.so.2.0.0
/usr/pkg/lib/libpolkit-grant.so
/usr/pkg/lib/libpolkit-grant.so.2
/usr/pkg/lib/libpolkit-grant.so.2.0.0
/usr/pkg/lib/libpolkit.so
/usr/pkg/lib/libpolkit.so.2
/usr/pkg/lib/libpolkit.so.2.0.0

See Also

Package Description
polkit-0.115nb2.tgz Authorization Manager
polkit-qt-0.112.0nb1.tgz Qt Wrapper around PolicyKit
polkit-qt5-0.112.0nb11.tgz Qt5 Wrapper around PolicyKit
polly-7.0.1.tgz Polyhedral optimizations for LLVM
polyglot-1.4.tgz UCI to WB adapter (for chess engines)
polysh-0.4nb1.tgz Aggregate several remote shells into one
popa3d-1.0.3.tgz Secure, reliable, performant, and small pop3 server
poppassd-4.1.0.tgz Qualcomm's password change server mainly for Eudora
poppler-0.74.0.tgz PDF rendering library
poppler-data-0.4.9.tgz Support files for poppler
poppler-glib-0.74.0.tgz PDF rendering library (GLib wrapper)
poppler-includes-0.74.0.tgz Poppler Xpdf includes (unsupported)
poppler-utils-0.74.0.tgz PDF utilities (from poppler)
poppy-4.01nb5.tgz Client to perform simple tasks with a POP3/IMAP server
popt-1.16nb1.tgz Command line option parsing library
Advertisement
Advertisement