py27-zfec-1.4.24nb2.tgz


Advertisement

Description

py27-zfec - Fast erasure codec

Property Value
Distribution NetBSD 7.0
Repository NetBSD i386
Package filename py27-zfec-1.4.24nb2.tgz
Package name py27-zfec
Package version 1.4.24nb2
Package release -
Package architecture i386
Package type tgz
Category converters
Homepage https://pypi.python.org/pypi/zfec/
License gnu-gpl-v2
Maintainer -
Download size 56.79 KB
Installed size 258.16 KB
A fast erasure codec which can be used with the command-line, C,
Python, or Haskell.
Fast, portable, programmable erasure coding a.k.a. "forward error
correction": the generation of redundant blocks of information such
that if some blocks are lost then the original data can be recovered
from the remaining blocks. The zfec package includes command-line
tools, C API, Python API, and Haskell API.

Alternatives

Package Version Architecture Repository
py27-zfec-1.4.24nb2.tgz 1.4.24nb2 amd64 NetBSD
py27-zfec - - -

Requires

Name Value
py27-argparse -
py27-expat -
py27-pyutil >= 1.3.19
py27-setuptools >= 0.8
py27-setuptools_trial -
python27 >= 2.7.1nb2

Download

Type URL
Mirror ftp.netbsd.org
Binary Package py27-zfec-1.4.24nb2.tgz
Source Package py27-zfec

Install Howto

Install py27-zfec tgz package:

# pkg_add py27-zfec

See Also

Package Description
py27-zhCodecs-1.2.0nb1.tgz Python Unicode codecs for Chinese charsets
py27-zim-0.59nb16.tgz Zim brings the concept of a wiki to your desktop
py27-zinnia-0.06.tgz Zinnia python module
py27-zmq-17.1.2.tgz Python bindings for zeromq
py27-zope.deferredimport-4.3.tgz Imports names that will only be resolved when used in the code
py27-zope.deprecation-4.4.0.tgz Zope hookable
py27-zope.exceptions-4.3.tgz Zope testing helpers
py27-zope.hookable-4.2.0.tgz Zope hookable
py27-zope.proxy-4.3.1.tgz Generic Transparent Proxies
py27-zope.testing-4.7.tgz Zope testing helpers
py27-zstandard-0.10.2.tgz Zstandard bindings for Python
py34-Des-2.0.1.tgz DES implementation in python
py34-Flask-DebugToolbar-0.9.2.tgz Port of the Django debug toolbar to Flask
py34-Flask-Limiter-1.0.1.tgz Rate limiting for flask applications
py34-Flask-SSLify-0.1.5.tgz Force SSL on your Flask app
Advertisement
Advertisement