p5-Devel-Declare-0.006019nb2.tgz


Advertisement

Description

p5-Devel-Declare - Declarator magic for perl

Property Value
Distribution NetBSD 7.1
Repository NetBSD amd64
Package name p5-Devel-Declare
Package version 0.006019nb2
Package architecture amd64
Package type tgz
Package license gnu-gpl-v2 OR artistic
Installed size 86.16 KB
Download size 26.78 KB
Official Mirror ftp.netbsd.org
import and unimport declarator magic
Homepage: http://search.cpan.org/dist/Devel-Declare/
Categories: devel, perl5

Alternatives

Package Version Architecture Repository
p5-Devel-Declare-0.006019nb2.tgz 0.006019nb2 i386 NetBSD
p5-Devel-Declare - - -

Requires

Name Value
p5-B-Hooks-EndOfScope >0.05
p5-B-Hooks-OP-Check >=0.19
p5-Sub-Name [0-9]*
perl >=5.28.0<5.30.0

Download

Type URL
Binary Package p5-Devel-Declare-0.006019nb2.tgz
Source Package p5-Devel-Declare

Install Howto

Install p5-Devel-Declare tgz package:

# pkg_add p5-Devel-Declare

See Also

Package Description
p5-Devel-Dumpvar-1.06nb9.tgz Perl 5 module providing a pure-OO reimplementation of dumpvar.pl
p5-Devel-EvalContext-0.09nb10.tgz Perl 5 module to save lexicals and hints between calls to eval
p5-Devel-Events-0.09nb1.tgz Perl 5 module providing an extensible instrumentation framework
p5-Devel-Events-Objects-0.05nb12.tgz Perl 5 module providing object tracking support for Devel::Events
p5-Devel-FindPerl-0.015.tgz Perl 5 module providing the path of the running perl
p5-Devel-FindRef-1.460nb1.tgz Perl 5 module to track down references
p5-Devel-Gladiator-0.07nb4.tgz Perl 5 module to walk Perl's arena
p5-Devel-GlobalDestruction-0.14nb2.tgz Perl 5 package exposing the flag which marks global destruction
p5-Devel-Hide-0.0010nb1.tgz Meatier versions of caller
p5-Devel-Leak-0.04nb1.tgz Perl module to look for objects that are not reclaimed
p5-Devel-Leak-Object-1.01nb8.tgz Perl module to detect leaks of objects
p5-Devel-LexAlias-0.05nb5.tgz Alias lexical variables
p5-Devel-NYTProf-6.06nb1.tgz Powerful feature-rich Perl 5 source code profiler
p5-Devel-OverloadInfo-0.005nb1.tgz Perl 5 module for introspect overloaded operators
p5-Devel-OverrideGlobalRequire-0.001nb1.tgz Perl 5 package that overrides CORE::GLOBAL::require safely
Advertisement
Advertisement