p5-LWP-Authen-Wsse-0.05nb11.tgz


Advertisement

Description

p5-LWP-Authen-Wsse - Library for enabling X-WSSE authentication in LWP

Property Value
Distribution NetBSD 7.1
Repository NetBSD amd64
Package name p5-LWP-Authen-Wsse
Package version 0.05nb11
Package architecture amd64
Package type tgz
Package license gnu-gpl-v2 OR artistic
Installed size 8.43 KB
Download size 6.46 KB
Official Mirror ftp.netbsd.org
Library for enabling X-WSSE authentication in LWP
Homepage: http://search.cpan.org/dist/LWP-Authen-Wsse/
Categories: perl5, www

Alternatives

Package Version Architecture Repository
p5-LWP-Authen-Wsse-0.05nb11.tgz 0.05nb11 i386 NetBSD
p5-LWP-Authen-Wsse - - -

Requires

Name Value
p5-Digest-SHA1 [0-9]*
p5-libwww [0-9]*
perl >=5.28.0<5.30.0

Download

Type URL
Binary Package p5-LWP-Authen-Wsse-0.05nb11.tgz
Source Package p5-LWP-Authen-Wsse

Install Howto

Install p5-LWP-Authen-Wsse tgz package:

# pkg_add p5-LWP-Authen-Wsse

See Also

Package Description
p5-LWP-ConsoleLogger-0.000039nb1.tgz LWP tracing and debugging
p5-LWP-MediaTypes-6.02nb7.tgz Guess media type for a file or a URL
p5-LWP-Online-1.08nb7.tgz Does your process have access to the web
p5-LWP-Protocol-Net-Curl-0.023.tgz Provide Curl support for LWP::UserAgent
p5-LWP-Protocol-PSGI-0.10nb1.tgz Perl extension to override LWP HTTP/HTTPS backend with your PSGI app
p5-LWP-Protocol-https-6.07nb2.tgz Provide https support for LWP::UserAgent
p5-LWP-UserAgent-Determined-1.07nb4.tgz Perl5 virtual browser that retries errors
p5-LWPx-ParanoidAgent-1.12nb1.tgz Subclass of module LWP::UserAgent that protects you from harm
p5-LWPx-TimedHTTP-1.8nb7.tgz Perl 5 module to time the different stages of an HTTP request
p5-LaTeX-Driver-0.300.2nb3.tgz Perl module encapsulates the details of invoking the Latex programs
p5-LaTeX-Encode-0.092.0nb1.tgz Encode characters for LaTeX formatting
p5-LaTeX-Table-1.0.6nb8.tgz Perl extension for the automatic generation of LaTeX tables
p5-Lchown-1.01nb9.tgz Perl5 module interface to the lchown() system call
p5-Lexical-Persistence-1.023nb5.tgz Perl 5 module providing persistent lexical variables
p5-Lexical-SealRequireHints-0.011nb1.tgz Perl5 module to prevent leakage of lexical hints
Advertisement
Advertisement