p5-Memoize-ExpireLRU-0.56nb2.tgz


Advertisement

Description

p5-Memoize-ExpireLRU - Expiry plug-in for Memoize that adds LRU cache expiration

Property Value
Distribution NetBSD 7.1
Repository NetBSD amd64
Package name p5-Memoize-ExpireLRU
Package version 0.56nb2
Package architecture amd64
Package type tgz
Package license gnu-gpl-v2 OR artistic
Installed size 18.02 KB
Download size 8.64 KB
Official Mirror ftp.netbsd.org
Memoize::ExpireLRU is a module that implements LRU expiration for
Memoize.
Categories: devel, perl5

Alternatives

Package Version Architecture Repository
p5-Memoize-ExpireLRU-0.56nb2.tgz 0.56nb2 i386 NetBSD
p5-Memoize-ExpireLRU - - -

Requires

Name Value
perl >=5.28.0<5.30.0

Download

Type URL
Binary Package p5-Memoize-ExpireLRU-0.56nb2.tgz
Source Package p5-Memoize-ExpireLRU

Install Howto

Install p5-Memoize-ExpireLRU tgz package:

# pkg_add p5-Memoize-ExpireLRU

See Also

Package Description
p5-Memoize-Memcached-0.04nb4.tgz Use a memcached cache to memoize functions
p5-Menlo-1.9019nb1.tgz A CPAN client
p5-Menlo-Legacy-1.9022nb1.tgz Legacy internal and client support for Menlo
p5-MetaCPAN-API-0.51nb1.tgz Comprehensive, DWIM-featured API to MetaCPAN for Perl5
p5-MetaCPAN-Client-2.025000nb1.tgz Comprehensive, DWIM-featured client to the MetaCPAN API
p5-Method-Signatures-20170211nb1.tgz Method and function declarations with signatures and no source filter
p5-Method-Signatures-Simple-1.07nb4.tgz Basic signatures method declarations, without source filters
p5-Mixin-ExtraFields-0.140.002nb4.tgz Perl 5 module to add extra stashes of data to your objects
p5-Mixin-ExtraFields-Param-0.021nb4.tgz Perl 5 module to make your class provide a familiar "param" method
p5-Mixin-Linewise-0.108nb4.tgz Perl 5 linewise readers and writers for strings and filenames
p5-Mo-0.40nb2.tgz Micro Objects. Mo is less
p5-Modern-Perl-1.20181021.tgz Enable all of the features of Modern Perl with one command
p5-Module-Build-0.42240nb1.tgz Build and install Perl modules
p5-Module-Build-Tiny-0.039nb4.tgz Tiny replacement for Module::Build to build and install Perl modules
p5-Module-Build-WithXSpp-0.14nb4.tgz Build and install Perl XS++ modules
Advertisement
Advertisement