p5-Modern-Perl-1.20181021.tgz


Advertisement

Description

p5-Modern-Perl - Enable all of the features of Modern Perl with one command

Property Value
Distribution NetBSD 7.1
Repository NetBSD amd64
Package name p5-Modern-Perl
Package version 1.20181021
Package architecture amd64
Package type tgz
Package license gnu-gpl-v2 OR artistic
Installed size 12.35 KB
Download size 7.00 KB
Official Mirror ftp.netbsd.org
Modern Perl programs use several modules to enable additional
features of Perl and of the CPAN. Instead of copying and pasting
all of these use lines, instead write only one:
use Modern::Perl;
Homepage: http://search.cpan.org/dist/Modern-Perl/
Categories: devel, perl5

Alternatives

Package Version Architecture Repository
p5-Modern-Perl-1.20181021.tgz 1.20181021 i386 NetBSD
p5-Modern-Perl - - -

Requires

Name Value
perl >=5.28.0<5.30.0

Download

Type URL
Binary Package p5-Modern-Perl-1.20181021.tgz
Source Package p5-Modern-Perl

Install Howto

Install p5-Modern-Perl tgz package:

# pkg_add p5-Modern-Perl

See Also

Package Description
p5-Module-Build-0.42240nb1.tgz Build and install Perl modules
p5-Module-Build-Tiny-0.039nb4.tgz Tiny replacement for Module::Build to build and install Perl modules
p5-Module-Build-WithXSpp-0.14nb4.tgz Build and install Perl XS++ modules
p5-Module-Build-XSUtil-0.19nb1.tgz Module::Build class for building XS modules
p5-Module-CPANTS-Analyse-0.96nb4.tgz Perl5 module to generate Kwalitee ratings for a distribution
p5-Module-CPANfile-1.1004nb1.tgz Parse cpanfile
p5-Module-Compile-0.37nb1.tgz Perl Module Compilation
p5-Module-CoreList-5.20181130.tgz Perl 5 module inventorying modules shipped with core Perl
p5-Module-Dependency-1.86nb9.tgz Build perl program/module dependency graph
p5-Module-ExtractUse-0.343.tgz Perl 5 module to find out what modules are used
p5-Module-Find-0.13nb4.tgz Lets you find and use modules in categories
p5-Module-FromPerlVer-0.030000nb1.tgz Install modules compatible with the running perl
p5-Module-Implementation-0.09nb4.tgz Loads one of several alternate underlying implementations
p5-Module-Install-1.19nb1.tgz Perl5 module for building and installing Perl modules
p5-Module-Install-AuthorRequires-0.02nb4.tgz Module::Install::AuthorRequires - declare author-only dependencies
Advertisement
Advertisement