p5-Parse-Yapp-1.21nb1.tgz


Advertisement

Description

p5-Parse-Yapp - Perl5 LALR parser

Property Value
Distribution NetBSD 7.1
Repository NetBSD amd64
Package name p5-Parse-Yapp
Package version 1.21nb1
Package architecture amd64
Package type tgz
Package license gnu-gpl-v2 OR artistic
Installed size 117.53 KB
Download size 29.11 KB
Official Mirror ftp.netbsd.org
Parse::Yapp
Yet Another Perl Parser compiler.  Compiles yacc-like LALR grammars
to generate Perl OO parser modules.  It lets you create Perl OO
fully reentrant LALR(1) parser modules (see the Yapp.pm pod pages
for more details) and has been designed to be functionally as close
as possible to yacc, but using the full power of Perl and opened
for enhancements.
Homepage: http://search.cpan.org/dist/Parse-Yapp/
Categories: devel, perl5

Alternatives

Package Version Architecture Repository
p5-Parse-Yapp-1.21nb1.tgz 1.21nb1 i386 NetBSD
p5-Parse-Yapp - - -

Requires

Name Value
perl >=5.28.0<5.30.0

Download

Type URL
Binary Package p5-Parse-Yapp-1.21nb1.tgz
Source Package p5-Parse-Yapp

Install Howto

Install p5-Parse-Yapp tgz package:

# pkg_add p5-Parse-Yapp

See Also

Package Description
p5-PatchReader-0.9.6nb7.tgz Utilities to read and manipulate patches and CVS
p5-Path-Class-0.37nb2.tgz Cross-platform path specification manipulation
p5-Path-Class-File-Stat-0.05nb4.tgz Cache and compare stat() calls on a Path::Class::File object
p5-Path-Dispatcher-1.06nb4.tgz Perl 5 module providing flexible and extensible dispatch
p5-Path-Dispatcher-Declarative-0.03nb7.tgz Perl 5 module providing a sugary dispatcher
p5-Path-FindDev-0.5.3nb2.tgz Find a development path in an upper hierarchy
p5-Path-IsDev-1.001003nb2.tgz Perl extension to determine if path resembles dev source tree
p5-Path-Iter-0.2nb1.tgz Perl module for simple efficient path iteration
p5-Path-Tiny-0.108nb1.tgz Perl5 file path utility
p5-PathTools-3.75.tgz Perl module for portably manipulating file specifications
p5-Pegex-0.70.tgz Create equivalent parsers in lots of programming languages
p5-Perl-APIReference-0.22nb2.tgz Programmatically query the perlapi
p5-Perl-Critic-1.132nb1.tgz Perl 5 module providing a static Perl source code analysis engine
p5-Perl-MinimumVersion-1.38nb4.tgz Find a minimum required version of perl for Perl code
p5-Perl-PrereqScanner-1.023nb4.tgz Tool to scan your Perl code for its prerequisites
Advertisement
Advertisement