suse_dbus-glib-13.1.tgz


Advertisement

Description

suse_dbus-glib - Linux compatibility package for dbus-glib

Property Value
Distribution NetBSD 7.2
Repository NetBSD i386
Package filename suse_dbus-glib-13.1.tgz
Package name suse_dbus-glib
Package version 13.1
Package release -
Package architecture i386
Package type tgz
Category emulators
Homepage https://www.opensuse.org/
License -
Maintainer -
Download size 60.30 KB
Installed size 181.21 KB
Linux compatibility package based on the openSUSE Linux distribution.
Please visit http://www.opensuse.org/ for more information about openSUSE
Linux.
This package supports running ELF binaries linked with glibc2 that
require dbus-glib shared libraries.

Alternatives

Package Version Architecture Repository
suse_dbus-glib-13.1.tgz 13.1 amd64 NetBSD
suse_dbus-glib - - -

Requires

Name Value
suse_base-13.1 -
suse_libdbus-13.1 -

Download

Type URL
Mirror ftp.netbsd.org
Binary Package suse_dbus-glib-13.1.tgz
Source Package suse_dbus-glib

Install Howto

Install suse_dbus-glib tgz package:

# pkg_add suse_dbus-glib

See Also

Package Description
suse_expat-10.0nb2.tgz Linux compatibility package for expat
suse_expat-12.1nb2.tgz Linux compatibility package for expat
suse_expat-13.1.tgz Linux compatibility package for expat
suse_fontconfig-10.0nb7.tgz Linux compatibility package for fontconfig
suse_fontconfig-12.1.tgz Linux compatibility package for fontconfig
suse_fontconfig-13.1nb1.tgz Linux compatibility package for fontconfig
suse_freetype2-10.0nb5.tgz Linux compatibility package for freetype-2.x
suse_freetype2-12.1nb2.tgz Linux compatibility package for freetype-2.x
suse_freetype2-13.1nb2.tgz Linux compatibility package for freetype-2.x
suse_glib2-13.1nb1.tgz Linux compatibility package for GLib-2.x
suse_glx-10.0nb4.tgz Linux compatibility package for OpenGL/Mesa
suse_glx-12.1nb1.tgz Linux compatibility package for OpenGL/Mesa
suse_glx-13.1nb5.tgz Linux compatibility package for OpenGL/Mesa
suse_gstreamer-12.1.tgz Linux compatibility package for gstreamer
suse_gstreamer-13.1nb4.tgz Linux compatibility package for gstreamer
Advertisement
Advertisement