suse_fontconfig-13.1nb1.tgz


Advertisement

Description

suse_fontconfig - Linux compatibility package for fontconfig

Property Value
Distribution NetBSD 7.2
Repository NetBSD i386
Package filename suse_fontconfig-13.1nb1.tgz
Package name suse_fontconfig
Package version 13.1nb1
Package release -
Package architecture i386
Package type tgz
Category emulators
Homepage https://www.opensuse.org/
License -
Maintainer -
Download size 308.16 KB
Installed size 1.28 MB
Linux compatibility package based on the openSUSE Linux distribution.
Please visit http://www.opensuse.org/ for more information about openSUSE
Linux.
This package supports running ELF binaries linked with glibc2 that
require fontconfig shared libraries.

Alternatives

Package Version Architecture Repository
suse_fontconfig-13.1nb1.tgz 13.1nb1 amd64 NetBSD
suse_fontconfig-12.1.tgz 12.1 amd64 NetBSD
suse_fontconfig-12.1.tgz 12.1 i386 NetBSD
suse_fontconfig-10.0nb7.tgz 10.0nb7 amd64 NetBSD
suse_fontconfig-10.0nb7.tgz 10.0nb7 i386 NetBSD
suse_fontconfig - - -

Requires

Name Value
suse_expat-13.1 -
suse_freetype2-13.1 -

Download

Type URL
Mirror ftp.netbsd.org
Binary Package suse_fontconfig-13.1nb1.tgz
Source Package suse_fontconfig

Install Howto

Install suse_fontconfig tgz package:

# pkg_add suse_fontconfig

See Also

Package Description
suse_freetype2-10.0nb5.tgz Linux compatibility package for freetype-2.x
suse_freetype2-12.1nb2.tgz Linux compatibility package for freetype-2.x
suse_freetype2-13.1nb2.tgz Linux compatibility package for freetype-2.x
suse_glib2-13.1nb1.tgz Linux compatibility package for GLib-2.x
suse_glx-10.0nb4.tgz Linux compatibility package for OpenGL/Mesa
suse_glx-12.1nb1.tgz Linux compatibility package for OpenGL/Mesa
suse_glx-13.1nb5.tgz Linux compatibility package for OpenGL/Mesa
suse_gstreamer-12.1.tgz Linux compatibility package for gstreamer
suse_gstreamer-13.1nb4.tgz Linux compatibility package for gstreamer
suse_gtk2-10.0nb4.tgz Linux compatibility package for GTK+-2.x
suse_gtk2-12.1nb4.tgz Linux compatibility package for GTK+-2.x
suse_gtk2-13.1nb9.tgz Linux compatibility package for GTK+-2.x
suse_krb5-10.0.tgz Linux compatibility package for kerberos libraries
suse_krb5-12.1nb1.tgz Linux compatibility package for kerberos libraries
suse_krb5-13.1nb4.tgz Linux compatibility package for kerberos libraries
Advertisement
Advertisement