suse_gstreamer-12.1.tgz


Advertisement

Description

suse_gstreamer - Linux compatibility package for gstreamer

Property Value
Distribution NetBSD 7.2
Repository NetBSD i386
Package filename suse_gstreamer-12.1.tgz
Package name suse_gstreamer
Package version 12.1
Package release -
Package architecture i386
Package type tgz
Category emulators
Homepage https://www.opensuse.org/
License -
Maintainer -
Download size 853.80 KB
Installed size 3.06 MB
Linux compatibility package based on the openSUSE Linux distribution.
Please visit http://www.opensuse.org/ for more information about openSUSE
Linux.
This package supports running ELF binaries linked with glibc2 that
require the gstreamer shared libraries.

Alternatives

Package Version Architecture Repository
suse_gstreamer-13.1nb4.tgz 13.1nb4 amd64 NetBSD
suse_gstreamer-13.1nb4.tgz 13.1nb4 i386 NetBSD
suse_gstreamer-12.1.tgz 12.1 amd64 NetBSD
suse_gstreamer - - -

Requires

Name Value
suse_base-12.1 -

Download

Type URL
Mirror ftp.netbsd.org
Binary Package suse_gstreamer-12.1.tgz
Source Package suse_gstreamer

Install Howto

Install suse_gstreamer tgz package:

# pkg_add suse_gstreamer

See Also

Package Description
suse_gtk2-10.0nb4.tgz Linux compatibility package for GTK+-2.x
suse_gtk2-12.1nb4.tgz Linux compatibility package for GTK+-2.x
suse_gtk2-13.1nb9.tgz Linux compatibility package for GTK+-2.x
suse_krb5-10.0.tgz Linux compatibility package for kerberos libraries
suse_krb5-12.1nb1.tgz Linux compatibility package for kerberos libraries
suse_krb5-13.1nb4.tgz Linux compatibility package for kerberos libraries
suse_libSDL-13.1nb1.tgz Linux compatibility package for SDL
suse_libaudiofile-13.1.tgz Linux compatibility package for libaudiofile
suse_libcups-10.0nb4.tgz Linux compatibility package for CUPS
suse_libcups-12.1.tgz Linux compatibility package for CUPS
suse_libcups-13.1nb1.tgz Linux compatibility package for CUPS
suse_libcurl-12.1nb1.tgz Linux compatibility package for libcurl
suse_libcurl-13.1nb7.tgz Linux compatibility package for libcurl
suse_libdbus-13.1nb7.tgz Linux compatibility package for DBus
suse_libdrm-12.1.tgz Linux compatibility package for libdrm
Advertisement
Advertisement