gettext-lib-0.20.1.tgz


Advertisement

Description

gettext-lib - Internationalized Message Handling Library (libintl)

Property Value
Distribution NetBSD 8.0
Repository NetBSD amd64
Package filename gettext-lib-0.20.1.tgz
Package name gettext-lib
Package version 0.20.1
Package release -
Package architecture amd64
Package type tgz
Category devel
Homepage http://www.gnu.org/software/gettext/gettext.html
License gnu-gpl-v3
Maintainer -
Download size 40.99 KB
Installed size 165.76 KB
This package provides the static and shared libintl libraries from
GNU gettext. This Internationalized Message Handling Library provides
handling messages in different languages, as one of the steps to
internationalisation (or i18n) of a utility.

Alternatives

Package Version Architecture Repository
gettext-lib-0.20.1.tgz 0.20.1 i386 NetBSD
gettext-lib - - -

Conflicts

Name Value
gettext <= 0.10.35

Download

Type URL
Mirror ftp.netbsd.org
Binary Package gettext-lib-0.20.1.tgz
Source Package gettext-lib

Install Howto

Install gettext-lib tgz package:

# pkg_add gettext-lib

Files

Path
/usr/pkg/lib/libintl.so
/usr/pkg/lib/libintl.so.8
/usr/pkg/lib/libintl.so.8.1.6

See Also

Package Description
gettext-m4-0.20.1.tgz Autoconf/automake m4 files for GNU NLS library
gettext-tools-0.20.1.tgz Tools for providing messages in different languages
gexiv2-0.10.8.tgz GObject-based wrapper around the Exiv2 library
gflags-2.2.2.tgz Commandline flags module for C++
gflib-20030604.tgz Reed Solomon and Galois Field error correction library
gfm-1.06nb14.tgz Group File Manager for TI hand-helds
gforth-0.7.3nb4.tgz Fast interpreter for the Forth language
gfract-0.32nb30.tgz Gtk-based fractal program
gg2-2.3.0nb39.tgz Instant messenger software for Poland; Jabber plugin included
ggiterm-0.7.1nb4.tgz Libggi-based terminal emulator
ggrab-0.22a.tgz Server for recording video streams from dream dvb-receivers
ggz-client-libs-0.0.14.1nb9.tgz GGZ Gaming Zone libraries
ghc-7.6.3nb13.tgz Compiler for the functional language Haskell
ghex-2.24.0nb44.tgz Hex editor
ghostscript-9.05nb17.tgz Meta-package for installing the preferred ghostscript version
Advertisement
Advertisement