py27-sqlite2-2.8.3nb4.tgz


Advertisement

Description

py27-sqlite2 - SQLite database adapter for Python

Property Value
Distribution NetBSD 8.0
Repository NetBSD amd64
Package filename py27-sqlite2-2.8.3nb4.tgz
Package name py27-sqlite2
Package version 2.8.3nb4
Package release -
Package architecture amd64
Package type tgz
Category databases python
Homepage http://github.com/ghaering/pysqlite/
License mit
Maintainer -
Download size 69.17 KB
Installed size 525.16 KB
PySQLite is a Python interface to the SQLite library,
allowing Python programs to access SQLite databases.
This module wraps sqlite3 by using code not contained in the python
distribution.

Alternatives

Package Version Architecture Repository
py27-sqlite2-2.8.3nb4.tgz 2.8.3nb4 i386 NetBSD
py27-sqlite2 - - -

Requires

Name Value
python27 >= 2.7.1nb2

Download

Type URL
Mirror ftp.netbsd.org
Binary Package py27-sqlite2-2.8.3nb4.tgz
Source Package py27-sqlite2

Install Howto

Install py27-sqlite2 tgz package:

# pkg_add py27-sqlite2

See Also

Package Description
py27-sqlite3-2.7.16nb15.tgz Built-in sqlite support for Python 2.5 and up
py27-sqlparse-0.3.0.tgz Non-validating SQL parser
py27-sqlrelay-1.0.0nb6.tgz Python extension for SQL Relay
py27-sqlsoup-0.9.1.tgz One step database access tool, built on the SQLAlchemy ORM
py27-static-1.1.1.tgz Serve static or templated content via WSGI or stand-alone
py27-stdnum-1.11.tgz Python module to handle standardized numbers and codes
py27-stem-1.7.1.tgz Python controller library for the tor daemon
py27-stevedore-1.27.1.tgz Manage dynamic plugins for Python applications
py27-stix-1.2.0.6.tgz Python library for manipulating STIX content
py27-stompclient-0.3.2.tgz Lightweight and extensible STOMP messaging client
py27-strich-0.8.tgz 1D and 2D barcode generator
py27-stripe-2.27.0.tgz Stripe python bindings
py27-structlog-19.1.0.tgz Painless structural logging
py27-stsci.distutils-0.3.7.tgz Distutils/packaging-related utilities used by some of STScI's packages
py27-subprocess32-3.5.4.tgz Backport of the subprocess module from Python 3.2/3.3 for use on 2.x
Advertisement
Advertisement