ruby24-delayer-deferred-2.1.0.tgz


Advertisement

Description

ruby24-delayer-deferred - Deferred for Delayer

Property Value
Distribution NetBSD 8.0
Repository NetBSD amd64
Package filename ruby24-delayer-deferred-2.1.0.tgz
Package name ruby24-delayer-deferred
Package version 2.1.0
Package release -
Package architecture amd64
Package type tgz
Category devel ruby
Homepage https://github.com/toshia/delayer-deferred
License mit
Maintainer -
Download size 50.62 KB
Installed size 156.44 KB
Delayer::Deferred is ruby version of jsdeferred using Delayer and
also expands Thread and Enumerator.

Alternatives

Package Version Architecture Repository
ruby24-delayer-deferred-2.1.0.tgz 2.1.0 i386 NetBSD
ruby24-delayer-deferred - - -

Requires

Name Value
ruby24-base >= 2.4.6
ruby24-delayer >= 1.0 < 2.0

Download

Type URL
Mirror ftp.netbsd.org
Binary Package ruby24-delayer-deferred-2.1.0.tgz
Source Package ruby24-delayer-deferred

Install Howto

Install ruby24-delayer-deferred tgz package:

# pkg_add ruby24-delayer-deferred

See Also

Package Description
ruby24-dep-1.5.0.tgz Extracts supported Ruby versions from Travis file
ruby24-deprecated-2.0.1nb1.tgz Aid developers working with deprecated code
ruby24-dhaka-2.2.1.tgz Lexer and LALR(1) parser generators for context-free grammars
ruby24-diff-lcs-1.3.tgz Diff library for Ruby
ruby24-directory-watcher-1.5.1.tgz FAM-like facility for Ruby
ruby24-div-1.3.2.tgz Simple Web Application framework with dRuby and ERB
ruby24-diva-1.0.0.tgz Implementation of expression for handling things
ruby24-dm-adjust-1.2.0.tgz DataMapper plugin to increment and decrement properties
ruby24-dm-aggregates-1.2.0.tgz DataMapper plugin for aggregates on collections
ruby24-dm-ar-finders-1.2.0.tgz DataMapper plugin providing ActiveRecord-style finders
ruby24-dm-cli-1.2.0.tgz DataMapper plugin allowing interaction with models through a CLI
ruby24-dm-constraints-1.2.0.tgz DataMapper plugin constraining relationships
ruby24-dm-core-1.2.1.tgz Object/Relational Mapper for Ruby
ruby24-dm-do-adapter-1.2.0.tgz DataObjects Adapter for DataMapper
ruby24-dm-ferret-adapter-1.2.0.tgz DataMapper plugin for Ferret
Advertisement
Advertisement