ruby24-net-http-digest_auth-1.4.1.tgz


Advertisement

Description

ruby24-net-http-digest_auth - Implementation of RFC 2617 - Digest Access Authentication

Property Value
Distribution NetBSD 8.0
Repository NetBSD amd64
Package filename ruby24-net-http-digest_auth-1.4.1.tgz
Package name ruby24-net-http-digest_auth
Package version 1.4.1
Package release -
Package architecture amd64
Package type tgz
Category ruby www
Homepage http://docs.seattlerb.org/net-http-digest_auth
License mit
Maintainer -
Download size 17.84 KB
Installed size 37.18 KB
An implementation of RFC 2617 - Digest Access Authentication.  At this time
the gem does not fully integrate with Net::HTTP and can be used for with
other HTTP clients.

Alternatives

Package Version Architecture Repository
ruby24-net-http-digest_auth-1.4.1.tgz 1.4.1 i386 NetBSD
ruby24-net-http-digest_auth - - -

Requires

Name Value
ruby24-base >= 2.4.5

Download

Type URL
Mirror ftp.netbsd.org
Binary Package ruby24-net-http-digest_auth-1.4.1.tgz
Source Package ruby24-net-http-digest_auth

Install Howto

Install ruby24-net-http-digest_auth tgz package:

# pkg_add ruby24-net-http-digest_auth

See Also

Package Description
ruby24-net-http-persistent-3.0.1.tgz Manages persistent connections using Net::HTTP
ruby24-net-irc-0.0.9.tgz Ruby IRC library
ruby24-net-ldap-0.16.2.tgz Client access for the LDAP
ruby24-net-ping-2.0.5.tgz Ping interface for Ruby
ruby24-net-scp-2.0.0.tgz Secure copy for Ruby
ruby24-net-sftp-2.1.2.tgz Secure FTP for Ruby
ruby24-net-ssh-5.2.0.tgz Secure shell for Ruby
ruby24-net-ssh-gateway-2.0.0.tgz Simple way to connect to servers behind a firewall or NAT
ruby24-net-ssh-multi-1.2.1.tgz SSH connection multiplexing
ruby24-net-telnet-0.2.0.tgz Provides telnet client functionality
ruby24-netaddr-2.0.3.tgz Ruby package for working with network addresses
ruby24-netrc-0.11.0.tgz Library to read and write netrc files
ruby24-network_interface-0.0.2.tgz Tool to get information on network interfaces
ruby24-newfile-1.0.14nb4.tgz Tool for creating starter files in various languages
ruby24-nexpose-7.2.1.tgz Rapid7 Nexpose API client library written in Ruby
Advertisement
Advertisement