pyzy-0.1.0nb13.tgz


Advertisement

Description

pyzy - Chinese PinYin and Bopomofo conversion library

Property Value
Distribution NetBSD 8.0
Repository NetBSD i386
Package filename pyzy-0.1.0nb13.tgz
Package name pyzy
Package version 0.1.0nb13
Package release -
Package architecture i386
Package type tgz
Category chinese converters
Homepage https://github.com/pyzy/pyzy
License gnu-lgpl-v2.1
Maintainer -
Download size 12.92 MB
Installed size 57.02 MB
This is the Chinese PinYin / Bopomofo (a.k.a Zhuying) conversion library.
You can easily write an application which handles the Chinese with it.

Alternatives

Package Version Architecture Repository
pyzy-0.1.0nb13.tgz 0.1.0nb13 amd64 NetBSD
pyzy - - -

Requires

Name Value
glib2 >= 2.34.0

Download

Type URL
Mirror ftp.netbsd.org
Binary Package pyzy-0.1.0nb13.tgz
Source Package pyzy

Install Howto

Install pyzy tgz package:

# pkg_add pyzy

Files

Path
/usr/pkg/lib/libpyzy-1.0.so
/usr/pkg/lib/libpyzy-1.0.so.0
/usr/pkg/lib/libpyzy-1.0.so.0.100.0

See Also

Package Description
qDecoder-9.0.1.tgz Web Application Interface for C/C++ (CGI Library)
qadsl-1.2.tgz Login software for Swedish Telia ADSL/Comhem cable Internet users
qalculate-0.9.7nb6.tgz Modern multi-purpose desktop calculator (console version)
qalculate-bases-0.9.4nb32.tgz Utility for conversion between number bases using Qalculate
qalculate-currency-0.9.4nb32.tgz Utility for conversion between currencies using Qalculate
qalculate-gtk-0.9.7nb41.tgz Modern multi-purpose desktop calculator (GNOME version)
qalculate-units-0.9.4nb32.tgz Utility for conversion between units using Qalculate
qbrew-0.4.1nb4.tgz Homebrewer's recipe calculator
qbzr-0.22.1nb4.tgz GUI front end for Bazaar
qca2-2.2.1.tgz Cross-platform crypto API for QT
qca2-gnupg-2.2.1.tgz Cross-platform crypto API for QT - GnuPG plugin
qca2-ossl-2.2.1.tgz Cross-platform crypto API for QT - OpenSSL plugin
qca2-qt5-2.2.1.tgz Cross-platform crypto API for QT5
qca2-qt5-gnupg-2.2.1.tgz Cross-platform crypto API for QT5 - GnuPG plugin
qca2-qt5-ossl-2.2.1.tgz Cross-platform crypto API for QT5 - OpenSSL plugin
Advertisement
Advertisement