ruby26-gnome2-poppler-3.3.6nb3.tgz


Advertisement

Description

ruby26-gnome2-poppler - Ruby binding of poppler-glib

Property Value
Distribution NetBSD 8.1
Repository NetBSD amd64
Package filename ruby26-gnome2-poppler-3.3.6nb3.tgz
Package name ruby26-gnome2-poppler
Package version 3.3.6nb3
Package release -
Package architecture amd64
Package type tgz
Category print ruby
Homepage http://ruby-gnome2.osdn.jp/
License gnu-lgpl-v2.1
Maintainer -
Download size 182.01 KB
Installed size 288.84 KB
Ruby-GNOME 2 is a set of Ruby language bindings for the various
application development libraries included with the GNOME/GTK+
environment.
Ruby/Poppler is a Ruby binding of poppler-glib.

Alternatives

Package Version Architecture Repository
ruby26-gnome2-poppler-3.3.6nb3.tgz 3.3.6nb3 i386 NetBSD
ruby26-gnome2-poppler - - -

Requires

Name Value
poppler-glib >= 0.76.0
ruby26-base >= 2.6.3
ruby26-gnome2-cairo-gobject >= 3.3.6
ruby26-gnome2-gio >= 3.3.6

Download

Type URL
Mirror ftp.netbsd.org
Binary Package ruby26-gnome2-poppler-3.3.6nb3.tgz
Source Package ruby26-gnome2-poppler

Install Howto

Install ruby26-gnome2-poppler tgz package:

# pkg_add ruby26-gnome2-poppler

See Also

Package Description
ruby26-gnome2-rsvg-3.3.6.tgz Ruby binding of librsvg
ruby26-gnome2-vte-3.3.6.tgz Ruby binding of vte
ruby26-gnome2-webkit-gtk-3.3.6.tgz Ruby binding of WebKitGTK+
ruby26-gnome2-webkit-gtk2-3.3.6.tgz Ruby binding of WebKitGTK+ for GTK2+
ruby26-gnuplot-2.6.2.tgz Ruby interface to a gnuplot process
ruby26-google-protobuf-3.6.1.tgz Protocol Buffers are Google's data interchange format
ruby26-gsl-2.1.0.3.tgz Ruby interface to GNU Scientific Library
ruby26-haml-5.0.4.tgz XHTML & CSS markup language & template engine
ruby26-hashery-2.1.2.tgz Facets-bread collection of Hash-like classes
ruby26-hashie-3.6.0.tgz Small collection of tools that make hashes more powerful
ruby26-heckle-1.4.3nb2.tgz Code mutation tester for Ruby
ruby26-heel-3.2.1.tgz Static file web server based on Rack and Thin
ruby26-hiera-3.4.5.tgz Light weight hierarchical data store
ruby26-highline-2.0.2.tgz High-level console IO library
ruby26-highline17-1.7.10.tgz High-level console IO library
Advertisement
Advertisement