ruby26-pkg-config-1.3.7.tgz


Advertisement

Description

ruby26-pkg-config - Pure Ruby implementation of pkg-config

Property Value
Distribution NetBSD 8.1
Repository NetBSD amd64
Package filename ruby26-pkg-config-1.3.7.tgz
Package name ruby26-pkg-config
Package version 1.3.7
Package release -
Package architecture amd64
Package type tgz
Category devel ruby
Homepage https://github.com/ruby-gnome2/pkg-config
License gnu-lgpl-v2.1
Maintainer -
Download size 40.49 KB
Installed size 95.96 KB
pkg-config can be used in your extconf.rb to properly detect need libraries for
compiling Ruby native extensions.

Alternatives

Package Version Architecture Repository
ruby26-pkg-config-1.3.7.tgz 1.3.7 i386 NetBSD
ruby26-pkg-config - - -

Requires

Name Value
ruby26-base >= 2.6.3

Conflicts

Name Value
ruby26-gnome2-glib < 0.90.0

Download

Type URL
Mirror ftp.netbsd.org
Binary Package ruby26-pkg-config-1.3.7.tgz
Source Package ruby26-pkg-config

Install Howto

Install ruby26-pkg-config tgz package:

# pkg_add ruby26-pkg-config

See Also

Package Description
ruby26-plist-3.4.0.tgz Manipulate Property List files
ruby26-pluggaloid-1.2.0.tgz Extensible plugin system for mikutter
ruby26-polyglot-0.3.5.tgz Registry of file types to load with its improved version of 'require'
ruby26-posix-spawn-0.3.13.tgz Ruby wrapper for the posix_spawn() system call
ruby26-postgres-pr-0.7.0.tgz Pure Ruby extension for PostgreSQL
ruby26-postgres_ext-3.0.0.tgz Native PostgreSQL data types for ActiveRecord
ruby26-powerbar-1.0.18.tgz The last progressbar-library you'll ever need
ruby26-prawn-2.2.2.tgz Fast and nimble PDF generator for Ruby
ruby26-priority-queue-0.1.2nb4.tgz Fibonacci-heap priority-queue implementation for Ruby
ruby26-progressbar-1.10.0.tgz Text Progress Bar Library for Ruby
ruby26-proxifier-1.0.3.tgz Proxifier is a gem to force ruby to use a proxy
ruby26-pry-0.12.2nb1.tgz IRB alternative and runtime developer console
ruby26-public_suffix-3.0.3.tgz Domain name parser based on the Public Suffix List
ruby26-puma-3.12.0.tgz Modern concurrent web server for Ruby
ruby26-puppet-5.5.2.tgz Configuration management framework written in Ruby
Advertisement
Advertisement